User Info
No avatar Welcome, Guest. Please login or register.

Login with username, password and session length
January 21, 2018, 05:23:38 AM

+  The Playground UK
|-+  Forum
| |-+  Playstation Portable
| | |-+  Homebrew, Hacking, & Exploits
| | | |-+  [PSP] POPSLoader Patch for 6.39 ME-8
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print

Author Topic: [PSP] POPSLoader Patch for 6.39 ME-8  (Read 3298 times)
Mr. Shizzy
Administrator

Offline Offline

Gender: Male
Posts: 2302


PSP FIRMWARE: 6.39 PRO-B8 (SLIM - TA-088v2 mobo)


View Profile
[PSP] POPSLoader Patch for 6.39 ME-8
« on: July 07, 2011, 04:13:52 PM »


As I noticed already before in the 6.39 ME-8 release thread; Neur0n has released a POPSLoader Patch for 6.39 ME-8 which makes the PRO POPSLoader compatible with his new Custom Firmware!

Note: You need the "New popsloader for PRO" which you can find here!

Developers notes:
Quote
popsloader patch for 639ME-8

-- What is this? --
This is a patch plugin for ME.
It allow to use "New popsloader for PRO" on ME.

-- How to install? --
1.Install "New popsloader for PRO" in your Memory stick.
2.Copy pops_bridge.prx at memory stick and add plugin path at pops.txt .

ex:

ms0:/seplugins/pops_bridge.prx 1
ms0:/seplugins/popsloader/popsloader.prx 1
Logged


Pages: [1] Go Up Print 
« previous next »
Jump to:  

TinyPortal v1.0 beta 4 © Bloc


Login with username, password and session length

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Blue Crystal Theme by Darkman